Archiv der Kategorie: Fallsammlung

Google Chrome „Updates sind durch den Administrator deaktiviert“ und andere Updatefehler

Ausgangslage: Ein eingeliefertes Notebook war „verseucht“ mit Adware, Malware, Spyware und Viren wie Trojanern. Nach der Bereinigung von diesen Schädlingen gehört es bei uns auch dazu alle Internet-Browser von Schadanwendungen zu bereinigen und sie auf aktuellen Stand zu bringen. Dabei haben wir im Google-Chrome die Nachricht „Updates sind durch den Administrator deaktiviert“ vorgefunden.

Lösung: Zunächst ermitteln Sie den Update – Status von Google Chrome indem Sie

1. auf das Menu – Logo oben rechts klicken und dann
2. in dem Popup Menu auf den Menupunkt „Über Google Chrome“ klicken.

Überflüssig zu sagen, dass Sie an der Stelle natürlich mit dem internet verbunden sein müssen. Sobald Sie den Menupunkt aufrufen beginnt Chrome mit der Updatesuche.

Nachdem die Updatesuche abgeschlossen ist wird das Ergebnis angezeigt. Entweder ist Ihr Broser aktuell oder es werden gleich automatisch Updates installiert oder Sie erhalten eine Fehlermeldung.

Erhalten Sie eine Fehlernummer oder die Information „Aktualisierungsserver nicht verfügbar“ dann erhalten Sie hier weitere Informationen bei Chrome Fehlermeldungen nach Zahlen.

Nach meiner Erfahrung können Sie die angegebenen Lösungen ausprobieren, häufig aber sind Sie schneller wenn Sie Google Chrome einfach deinstallieren und dann wieder neu installieren. Achten Sie darauf bei der Deinstallation nicht versehentlich Ihre Benutzerdaten zu löschen. Der ganze Vorgang dauert kaum länger als 5 Minuten.

Sind „Updates … durch den Administrator deaktiviert“, dann können Sie diesen Fehler durch die schnelle Änderung eines Wertes in der Registry beheben.

Wer sich mit der Registry auskennt und weis was zu tun ist, dem sei hier die Kurzform gegeben:

1. Öffnen Sie die Registry und ändern Sie im Registryeintrag
2. HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update\ den Wert von ‚UpdateDefault‘ auf 1 und
3. aktualisieren Sie die „Über Google Chrome“ Seite (z.Bsp. mit F5)

Das Ganze etwas ausführlicher und anschaulich:

Um die Regsitry zu öffnen drücken Sie die Tastenkombination [Windows-Taste]-R. In Windows 8 wechseln Sie vorher in den Desktopmodus. Es öffnet sich das Ausführen Fenster. Tragen Sie hier ‚regedit‘ ein und bestätigen Sie die Eingabe mit [enter]. Regedit kann immer nur als Administrator ausgeführt werden, bestätigen Sie die folgende Abfrage zu Ausführung und gegben Sie gegebenenfalls das Administratorpasswort ein.

In der Reihenfolge:

1. Klicken Sie sich durch den Verzeichnisbaum links bis in das Registryverzeichnis HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update\,
2. Doppelklick auf den Wert „UpdateDefault“ öffnet ein Popupmenu,
3. Ein Klick auf den Punkt „Ändern“ öffnet ein Bearbeitungsfenster,
4. In dem Fenster wird der Wert 1 eingetragen und mit einem Klick auf den Button OK wird der Wert in die Registry übernommen.

Registrywerte werden immer sofort geschrieben. Sie brauchen also im Chrome – Browser nur den Menupunkt zur Updateaktualisierung erneut aufrufen oder einfach mit der F5-Taste zu aktualisieren. Sofort wird ein Update ausgeführt. Gelingt dies nicht oder erhalten Sie jetzt eine andere Fehlernachricht, dann hilft besser deinstallieren und neu installieren.

Zum Schluß noch ein Hinweis: Die Nachricht „Updates durch den Administrator deaktiviert“ haben wir bislang immer nur im Zusammenhang mit dem Befall des Rechners durch Adware oder Malware gehabt. Sie sollten sich also in jedem Falle auch mit dem Gedanken befassen das Ihr Rechner von Schadsoftware befallen sein kann.

Viel Spaß und viel Glück

Schrauber Mike
[testen ist feige]

BIOS / CMOS Reset für SAMSUNG NP – N150

Ausgangslage:

Ein Kunde kam mit seinem Samsung N150 zu uns, weil er das BIOS / CMOS Passwort vergessen hatte.

Lösung:

Recht unscheinbar versteckt liegt der „RTC Reset“ beim Arbeitsspeicher. Wenn man das N150 umdreht und auf den Boden schaut, findet man eine Klappe die mit einer schraube gesichert ist. Diese wird entfernt.

ACHTUNG !!! Bei allen Arbeiten an Baugruppen eines Notebooks / Computers: IMMER im stromlosen Zustand arbeiten und UNBEDINGT auf elektrostatische Erdung achten. Führen Sie, für sich, für den Tisch auf dem Sie arbeiten und für das Werkzeug mit dem Sie arbeiten, vor Arbeitsbeginn eine elektrostatische Entladung aus.

Jetzt muss der Arbeitsspeicher entfernt werden. Vorsichtig die Haltenasen rechts und links von Arbeitsspeicher wegdrücken. Diese klappt dann nach oben und kann leicht rausgezogen werden. Direkt naben dem rechten Haken innen liegt der Schalter.

Und unter dem schwarzen Plasteschutz ist dann auch der Hinweis zu finden „RTC Reset“.

Mit einen graden Schraubendreher auf den Schalter drücken (Druckpunkt in der Mitte) und für ca. 3 Sekunden halten. Dann den Arbeitsspeicher wieder einsetzten und die Klappe wieder schließen.

Viel Erfolg, euer Philipp Kotz

Mac OS X Passwort vergessen / neu setzen ab Version OS X Jaguar (10.2)

Ausgangslage:

Wir hatten einen Mac zur Reparatur, weil das Display nur kurz aufflackerte, schließlich kein Bild mehr kam, der Apple-Sound ertönte und erst nach einer beträchtlichen Zeit das Desktop nur noch schemenhaft erschien. Außerdem sollten wir das System einer Wartung unterziehen, weil es öfters zu Abstürzen kam, Softwareupdates ausgeführt werden sollten und das System insgesamt sehr langsam lief.

Lösung:

Das ausbleiben der Displayanzeige bzw. die nur schemenhafte Anzeige war auf eine defekte Hintergrundbeleuchtung (bei diesem Model der CCFL) zurück zu führen. Die Reparatur war also schnell ausgeführt.

Was nun das langsame System anging so lag dies an Fehlern im Rechte – Management und im Dateisystem. Diese ließen sich aber unkompliziert mit dem Festplattendienstprogramm beheben. Tip am Rande: wenn Fehler im Rechte – Management und im Dateisystem gefunden wurden, müssen Sie die Diagnose und Fehlerbehebung ggf. mehrfach ausführen, bis keine Fehler mehr diagnostiziert werden oder repariert werden können.

Nach verschiedenen Updates mehrerer Programme sollten nun auch noch die Systemprogramme geupdatet werden. Wenn bis hierher alles ohne Komplikationen ablief, stand dem Update der Systemsoftware die Frage nach dem Passwort entgegen. Die Frage an unseren Kunden brachte allerhand Rätselraten, aber kein gültiges Passwort. Was also tun

Wenn für diesen Benutzer kein Passwort zu errätseln ist, dann muss man eben einen weiteren Benutzer benutzen oder anlegen, der mit seinen Administratorrechten das Passwort des vorhandenen Benutzers zurücksetzen kann. Da für den aktuellen Benutzer dieser Bereich aber genauso Passwortgeschützt ist, kann man nicht einfach in die Benutzerverwaltung gehen und einen neuen Benutzer anlegen.

Hat man jetzt noch weitere Administratoraccounts oder eine Installationsdisc dann gibt es hier beim apple-support eine gute Anleitung: http://support.apple.com/kb/HT1274?viewlocale=de_DE

Wenn das alles nicht zur Verfügung steht, dann bleibt einem eigentlich nur noch folgende Lösung:

  1. Mac herunterfahren, ausschalten. ACHTUNG: Haben Sie Ihre Daten verschlüsselt, kann die folgende Methode zum vollständigen Datenverlust führen. Also weiter auf eigene Gefahr.
  2. Um nun einen neuen Benutzer anzulegen müssen Sie in den Single User Modus starten. Dazu halten Sie die Tasten [Cmd] und [S] gedrückt und schalten den Mac ein. Halten Sie die Tasten bis ein schwarzer Bildschirm mit einer Eingabeposition erscheint. Dem sogenannten Unix-Shell Prompt.
  3. ACHTUNG ! Ab hier steht Ihnen nur das US-Tastatur Layout für Ihre Eingaben zur Verfügung. Für die nächsten Eingaben ändern sich also Tastenbelegungen: Für das [y] drücken Sie das [z], für das [-] drücken Sie das [ß] und für den [/] drücken Sie das [-].
  4. Haben Sie das Dateisystem vor kurzem nicht mit dem Festplattendienstprogramm geprüft, sollten Sie es spätestens jetzt tun. Dafür geben Sie am Prompt folgendes ein: fsck –fy und bestätigen die Eingabe mit der enter-Taste. Der Befehl führt eine Überprüfung und gegebenenfalls erforderliche Reparaturen am Dateisystem aus. Das kann unter Umständen einige Zeit dauern. Ist dieser Prozess abgeschlossen können Sie die nächsten Befehle eingeben.
  5. Geben Sie jetzt ein: mount –uw / und bestätigen die Eingabe mit der enter-Taste. Die Festplatte wird in den beschreibbaren Modus versetzt.
  6. Nächste Eingabe: rm /var/db/.AppleSetupDone und die Eingabe mit der enter-Taste bestätigen. Die Apple-Datei die dem OS X sagt das es fertig installiert ist wird gelöscht.
  7. Und nun noch: reboot und die Eingabe mit der enter-Taste bestätigen. Der Mac wird neu gestartet.
  8. Beim Neustart geht der Mac jetzt davon aus das die Installation noch nicht abgeschlossen ist und führt die Einrichtung der Benutzereingaben und die Registrierung aus.

Bis zum OS X Lion (10.7) wird vorher noch das Begrüßungsvideo abgespielt.

  1. Legen Sie jetzt also einen neuen User an. Man muss mindestens die Zwangsfelder ausfüllen, kann das aber getrost mit Phantasieangaben machen. Also „Max Mütze“ und so weiter. Falls das MacBook am Netzwerk hängt, werden die Daten sogar ins Netz gejagt. Alles uninteressant, einfach eintragen und weiter gehen. Aus den Namensangaben wird ein Username gebildet dem Sie ein Passwort geben, diesmal aber das Passwort entweder ganz einfach wählen oder aufschreiben. Das Schöne: Dieser User hat Admin-Rechte.
  2. Nachdem Sie jetzt den User angelegt haben, landen Sie in einer Niegel-Nagel-Neuen Benutzeroberfläche und können sich nun um den alten Useraccount kümmern. Den von dem Sie das Passwort vergessen hatten. Über die Menues Apfel – Systemeinstellungen – Benutzer die Benutzerverwaltung aufrufen. In der Liste der Benutzer finden Sie Ihren alten User.
  3. Um Änderungen machen zu können auf das Schloss klicken. Ihr Passwort wird abgefragt (das, das Sie gerade erstellt haben) und Sie haben Zugriff auf den anderen, alten User. Den alten User markieren und rechts auf den Button „Kennwort zurücksetzen“ klicken. Neues Kennwort eingeben und bestätigen.
  4. Jetzt melden Sie den neu angelegten User ab (via Apfel – neuer User abmelden) und landen in der Benutzeranmeldung. Dort finden Sie Ihren alten User bei dem Sie sich jetzt mit dem gerade bestimmten neuen Passwort wieder anmelden können.
  5. „Ich bin drin !“ – und zu Guter letzt wird natürlich noch aufgeräumt. Alte Schule, und so. Über Apfel – Systemeinstellungen – Benutzer in die Benutzerverwaltung. Das Schloss geöffnet (mit ihrem neuen Passwort geht das ja jetzt). In der Liste der Benutzer den gerade neu angelegten Benutzer markiert. Unter der Liste auf das „–„ geklickt und der Benutzer kann und wird gelöscht werden.

Viel Spaß und Erfolg,
SchrauberMike
[testen ist feige]

Wie fange ich mir Viren ein – Möglichkeit 1 – Popup Werbung

Ausgangslage:

Immer wenn wir mal wieder einen PC / Laptop von Viren / Trojanern / Würmern und/oder anderem Viehzeugs befreit haben, kommt von unseren Kunden die Frage „Wie habe ich mir denn diese Viren eingefangen?“

Lösung:

Die Einfallsmöglichkeiten von Viren / Trojanern und ähnlichem sind so vielfältig wie die Phantasie derjenigen die eben solche herstellen und verteilen.

Grundsätzlich gilt: Viren, Trojaner, Würmer, Malware, Spyware etc. installieren Sie sich immer selbst.

Das ist uns Anlass in unregelmäßiger Reihenfolge Einfallstüren für Trojaner und Co. zu beschreiben.

Möglichkeit 1 – Popup Werbung

Popups sind kleine Fenster mit Werbung, die sich beim Betreten von Webseiten öffnen. Normalerweise klickt man die Werbung an (wenn es einen interessiert) oder eben nicht. Wer jetzt meint die gewohnte Windowsumgebung vor sich zu haben und das Fenster zu schließen indem man auf das Kreuz oben rechts klickt, irrt unter Umständen ganz gewaltig.

VORSICHT FALLE !

Es gibt Werbefenster die genau diesen Reflex ausnutzen um Sie auszutricksen.

Das Fenster öffnet sich mit dem relativ gewohnten Fenstermenue oben rechts.

Wer jetzt einfach auf das Kreuz oben rechts klickt hat verloren. Erst wenn Sie mit dem Mauszeiger einen moment auf dem Kreuz stehen bleiben erscheint ein Hilfstext, der Ihnen sagt was eigentlich passiert. „Im Hintergrund öffnen“ – Wenn das Fenster einen Virus enthält ist der ab jetzt installiert.

Erst wenn Sie mit dem Mauszeiger einen Moment auf dem Karo Button bleiben, erhalten Sie den Hinweis das dieser Button das Fenster schließt. Intuitiv hätten Sie wahrscheinlich gedacht das dieser Button das Fenster Maximiert.

Die Werber beabsichtigen damit nicht die Installation von Viren. Sie wollen das Fenster lediglich im Hintergrund öffnen um es Ihnen zu zeigen wenn Sie Ihren internet-browser schließen und Ihnen so die Werbung noch einmal vorführen. Für Inhalte solcher Werbefenster kann aber kaum ein Anbieter wirklich garantieren. Anbieter solcher Fenster stellen nur die (zugegebenermaßen etwas trickreiche) Umgebung zur Verfügung.

Also Popup-Blocker an oder genau aufpassen was beim klicken auf Buttons so passiert. Den Popupblocker schalten Sie in der Regel in den Extra – Menues der Internetbrowser ein. Machen Sie sich schlau.

Augen auf im Internet,
SchrauberMike
[testen ist feige]

Kaspersky lässt sich nicht aktivieren, SSL Verbindung lässt sich nicht herstellen

Ausgangslage:

Kaspersky wurde neu erworben und soll nun nach der Installation aktiviert werden. Der gekaufte Aktivierungscode lässt sich eintragen, wenn dann die Verbindung zu Kaspersky hergestellt werden soll, kommt die folgende Fehlernachricht:

Lösung:

Um die Aktivierung vorzunehmen wird eine sichere SSL-Verbindung benötigt. Lässt diese sich nicht herstellen, ist sehr wahrscheinlich der Arbeitsstationsdienst (auch Workstation – Dienst) nicht gestartet.

Klicken Sie sich durch bis in die Dienste – Verwaltung.
XP: Start / Systemsteuerung / Leistung und Wartung / Verwaltung / Dienste
Vista, Win7: Start / Systemsteuerung / System und Sicherheit / Verwaltung / Dienste

Die Einstellungen für den Arbeitsstationsdienst sollten so aussehen wie abgebildet. Wollen Sie Werte ändern dann rechtsklicken Sie auf den Dienst und wählen im Popup – Menu die Funktion Eigenschaften aus. Dort die Werte ändern, übernehmen und den Dienst starten. Lässt sich der Dienst so nicht starten, ist der Eintrag in der Registry unvollständig oder fehlerhaft.

Siehe Windows Dienste reparieren (Beispiel Arbeitsstationsdienst)

Viel Spaß und Erfolg,
SchrauberMike
[testen ist feige]

Windows Dienste reparieren (Beispiel Arbeitsstationsdienst)

Ausgangslage:

Wie schon in anderen Fällen geschildert, können nicht funktionierende Dienste einem den letzten Nerv rauben, wenn es zum Beispiel darum geht eine Antivirensoftware per sicherer SSL-Verbindung zu aktivieren.

Dienste laufen in der Regel im Hintergrund und organisieren die Arbeit des Systems, stellen nützliche Funktionen zur Verfügung etc. Was die jeweiligen Dienste bewirken steht in der Regel in der Dienst-Beschreibung. Diese findet sich, neben der Möglichkeit bestimmte Parameter von Diensten einzustellen (per Rechtsklick-Menu / Eigenschaften), in der Dienst-Verwaltung.

Um diese aufzurufen klicken Sie sich durch wie folgt:
XP: Start / Systemsteuerung / Leistung und Wartung / Verwaltung / Dienste
Vista, Win7: Start / Systemsteuerung / System und Sicherheit / Verwaltung / Dienste

Lösung:

Das der Aufruf eines Dienstes beschädigt sein könnte lässt sich einfach dadurch feststellen, das er in der Dienst-Verwaltung gestoppt ist und nicht gestartet werden kann. Welcher Dienst, welche Dienste geprüft werden müssen hängt vom konkreten Fall ab. Hierzu ist lesen und recherchieren erforderlich, nur teilweise lässt sich aus der Dienst-Beschreibung ableiten wofür dieser zuständig ist.

Im Beispiel ließ sich der Arbeitsstationsdienst nicht mehr starten, wodurch der Aufbau einer sicheren SSL-Verbindung nicht mehr möglich war und sich so ein Antivirenprogramm nicht aktivieren ließ. Die Dienst-Beschreibung des Arbeitsstationsdienstes war nur bedingt hilfreich, glücklicherweise teilte der Hersteller des Antivirenprogramms auf seiner Homepage mit, dass es an diesem Dienst liegt wenn sich keine SSL Verbindung mehr aufbauen lässt. Allerdings ließ sich im vorhandenen System genau dieser Dienst nicht mehr starten.

Also vor der Reparatur liegt die Recherche. Wem das allerdings zu umständlich oder zu aufwendig ist, dem bleibt dann aber auch meistens nur übrig sein System neu auf zu setzen. Denn,

nicht mehr funktionierende Dienste gehen in aller Regel auf eine beschädigte Registry zurück.

Es ist eher unwahrscheinlich das im Systemordner DLL-Dateien gelöscht worden sind. Meistens werden Dienst-Einträge in der Registry durch alle möglichen Programme während der Installation / De-Installation „verbogen“ oder „verstümmelt“.

Solche Verstümmelungen lassen sich am Besten feststellen indem man einen zweiten PC / Notebook mit dem gleichen Betriebssystem nimmt und die entsprechenden Einträge einfach vergleicht. Wenn einem selbst kein zweites System zur Verfügung steht, vielleicht hat ja ein Freund eines. Dabei müssen nicht unbedingt die selben Programme installiert sein. Es genügt wenn zum Beispiel bei einem XP einfach ein zweites XP für den Vergleich zur Verfügung steht. Dort sollte der entsprechende Dienst allerdings laufen.

Zum Aufruf des Registry – Editors wie folgt vorgehen:
XP: Start / Ausführen / „regedit“ in die Kommandozeile eingeben und mit [enter] starten.
Vista, Win7: Start / Im Suchfeld „regedit“ eingeben und mit [enter] starten

Nach kurzer Recherche im google-web [„xp registry eintrag für arbeitsstationsdienst“] findet sich das Verzeichnis in dem der Eintrag für den Arbeitsstationsdienst zu finden ist:

HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ LanmanWorkstation.

Links im Verzeichnisbaum durchklicken und der schrittweise Vergleich der einzelnen Einträge mit dem 2.System brachte dann die Erkenntnis das im Ordner „Parameters“ der Eintrag der aufzurufenden DLL fehlte: (%SystemRoot%\System32\wkssvc.dll ).

Rechtsklick im Wertefeld, einen neuen Wert ausgewählt und den fehlenden Parameter so eingetragen wie auf dem 2. System. Die Menuauswahl bestimmt den Typ: Wert der erweiterbaren Zeichenfolge = REG_EXPAND_SZ . Mit Klick auf den Menupunkt wird der neue Wert angelegt und Sie geben Ihm den selben Namen wie auf dem 2. System: ServiceDll. Mit [enter] die Eingabe abschließen.

Jetzt muss dem neuen Wert noch der Inhalt zugewiesen werden. Dazu einen Rechtsklick auf den neu angelegten Wert Name, im Popup-Menu den Punkt Ändern angeklickt und es erscheint das Eingabefenster „Zeichenfolge bearbeiten“. In der Zeile Wert den selben Verzeichnispfad eingeben wie auf dem 2.System.

Um ganz sicher zu gehen können Sie auf Ihrem System, im Verzeichnis windows\system32 nachschauen ob dort die Datei wkssvc.dll auch tatsächlich vorhanden ist.

Den Wert mit OK gespeichert, Registry – Editor geschlossen und der Dienst ließ sich starten. Die SSL – Verbindung konnte aufgebaut werden und die Softwareaktivierung war eine Sache von Sekunden.

Viel Spaß und Erfolg,
SchrauberMike
[testen ist feige]

Humor ist wenn man trotzdem lacht: Grafikkarteneinbau einmal anders

Ausgangslage: Ein eingeliefertes Notebook mit dem Fehler: „Macht kein Bild.“

Lösung: Die nachfolgend kurz kommentierten Bilder sagen alles (Eigentlich alles Ohne Worte).
Ein Highlight dafür wie man es überhaupt nicht machen sollte:

Bild 1: Bis auf ein paar fehlende Schrauben und ein etwas großer Schraubenkopf unten links ..?…?

Bild 2: MmmmmH … das ist doch eine Metalltreibschraube ..? von einem Desktopgehäuse …?

Bild 3: Sparsamer Umgang mit Wärmeleitpaste zeichnet einen effektiven Materialeinsatz aus.
Hier wird aber soviel gespart das es nicht einmal zur gewünschten Wärmeleitung kommen kann
und die Wärmeleitpads haben auch schon bessere Zeiten erlebt ……

Bild 4: Wo gehobelt wird da fallen Späne. Hier sogar welche aus Kupfer.
Gleich daneben liegen dann 19 V / 4,7 A an.

Unnötig zu sagen das wir hier nicht helfen konnten. Der Kunde hatte sicher ein interessantes Gespräch mit dem vorhergehenden „Oparateur“. 

Viel Spaß und Erfolg, SchrauberMike [testen ist feige]

IBM Thinkpad T510 – LED Hintergrundbeleuchtung ist ausgefallen nach einem Displayschaden

Ausgangslage: Das Notebook wurde am Display, oben rechts angefasst und hochgehoben. Dabei wurde die Schwerpunktachse so stark verschoben dass das Display gebrochen wurde. Bereits beim einschalten mit kaputtem Display, aber auch nachdem ein neues Display eingebaut wurde, schaltete sich die LED Hintergrundbeleuchtung nicht ein. Auf einem externen Monitor und beim Taschenlampentest zeigte sich, dass die Grafikanzeige selbst fehlerfrei arbeitete.

Lösung: Ursache für den Ausfall der LED Hintergrundbeleuchtung war eine defekte Sicherung (Si F1) auf dem Mainboard, möglicherweise zerstört durch einen Kurzschluss beim brechen des Displays.

Zur Reparatur ist in jedem Fall das Gehäuse zu öffnen (ggf. Garantieverlust). Eine vollständige Demontage ist allerdings nicht erforderlich. Lediglich Tastatur, Gehäuse Ober- und Unterschale sind abzunehmen.

Das teildemontierte Notebook wird umgedreht auf dem Displaydeckel gelegt.

Hinweis: Das Gerät ist vollständig stromlos zu machen und die Regeln für Arbeiten an elektrostatisch gefährdeten Baugruppen sind unbedingt zu beachten.

Die fehlerhafte Sicherung ist die Sicherung F1. Dem Aufdruck auf dem Mainboard können die Werte entnommen werden: 3A / 32 V / flink.

Um die Sicherung zu wechseln ist es nötig den Arbeitsspeicher heraus zu nehmen und die schwarze Schutzfolie ist vorsichtig abzuziehen.

Die defekte Sicherung ist gut lesbar mit F1 beschriftet. Als SMD Bauform können die Bauformen 0805 oder 0604 eingesetzt werden.

Um sicher zu gehen ob die Sicherung tatsächlich defekt ist: im eingebauten Zustand ergibt die Messung des Widerstands den Wert : Unendlich . Bei Werten deutlich oberhalb 0 Ohm und kleiner Unendlich, sind u.a. die umliegenden Kondensatoren zu prüfen. In jedem Fall liegen die Ursachen dann aber tiefer und die Fehlerprüfung muss ausgeweitet werden.

Die Sicherung ist via Internet zu beziehen. Inklusive Versand und Mindestabnahmemengen liegen die Kosten bei etwa 5,00 EUR.

Der Austausch der Sicherung erfolgt mit einer entsprechenden Lötausrüstung, säurefreiem Flussmittel und bleifreiem Lötzinn. Anschließend Folie aufkleben, RAM einsetzen, zusammenbauen und beim Einschalten erstrahlt die Hintergrundbeleuchtung wieder.

Viel Spaß und Erfolg, Schrauber Mike [testen ist feige]

Treibersuche – leicht gemacht

Betrifft: Windows
Siehe auch: Treibersuche – die Odyssee

Häugfig stellet sich die Frage: Wie komme ich an den richtigen Treiber für ein bestimmtes Gerät, eine bestimmte Komponente. Besonders dann, wenn mein Computer oder Laptop schon etwas älter ist und die Original – CD verloren gegangen ist.

Ich nehme wieder den gleichen Ausgangspunkt: Euer Computer liefert keinen Sound und im Gerätemanager grinst Euch bei den Audio Treibern ein C-Media AC97 Audio Treiber mit gelbem Achtungszeichen an. Das Betriebssystem ist XP Home. Die Soundkarte hat bis dahin eigentlich gut funktioniert, durch irgendein Update oder eine installierte Software wurde der Treiber aber gekickt, sprich überschrieben. Die Installations – CD ist nicht zur Hand.

1. Schritt: Feststellen was nicht funktioniert

  • Im BIOS habt Ihr geprüft ob dort nicht eventuell der Mainboard Audio-Chip ausgeschaltet (disabled) ist. Eigentlich hat man dann im Gerätemanager erst gar kein Gerät für die Audio-Ausgabe zu stehen, aber Computer sind auch nur Menschen.
  • Im Computer gibt es keine weitere separate Soundkarte, sondern es handelt sich um das Soundmodul auf dem Mainboard. Tip am Rande: unschöne Echo Effekte kann man unter Anderem unterdrücken indem man bei zusätzlichen Soundkarten den Mainboard Audio-Chip im BIOS deaktiviert (disabled).
  • In der Systemsteuerung habt Ihr geprüft ob in den Audioeinstellungen die Audioausgabe nicht vielleicht auf irgendein Modem oder USB Kopfhörer zugewiesen ist und deshalb der Sound ins Nirvana verschwindet.
  • Lautsprecher sind angeschlossen (an der grünen Klinckenbuchse). Bei aktiven Speakern ist die Stromversorgung an.

Jeder der vorgenannten Punkte führt eigentlich kaum dazu das Ihr ein gelbes Grinsezeichen am Treiber im Gerätemanager bekommt, aber so habt Ihr auf jeden Fall sicher gestellt das die Peripherie funktioniert. Jetzt könnten auch noch die Boxen kaputt sein, aber das ist dann ein ganz anderer Acker.

2. Den richtigen Chip / Hersteller ermitteln

Ihr könnt also jetzt direkt auf dem Board suchen welcher da der Audio Chip ist, einfacher geht’s aber zum Beispiel mit Everest.

Everest runterladen und installieren. Everest ist ein Programm zur Hardwarebestimmung, ich glaube mal als Studentenprojekt gestartet und als Demo- oder Freeware verfügbar. Vorsicht – Abzockseiten bieten das schon mal als Freeware an und fangen Euch dann mit einem versteckten Abo. Die Everest ultimate edition gibt es zum wirklich kostenlosen Download bei CHIP.DE in der 30 Tage Demo-Version. Normalerweise zeigt Euch Everest fehlende Gerätetreiber unter den Windows Geräten an. Nicht so bei diesem Board und Treiber. Laut Everest ist alles in Ordnung. Es wird ein ohne Probleme installiertes C-Media AC 97 Audio Gerät angezeigt.

C-Media AC97 Audio Geräte gibt es aber von vielen Herstellern. Everest sagt Euch bei einem Klick auf das Gerät das es sich um das AC97 Audio Gerät von VIA handelt.

3. Immer zum Hersteller

Treiber für Geräte eines Herstellers gibt es, wen wundert’s, beim Hersteller. Also lasst den Boardhersteller Biostar aussen vor und geht gleich auf die VIA Seite. Die haben den Soundchip gebaut und die haben auch den Treiber. Dringender Warnhinweis: Wenn ihr jetzt bei Google in die Suche „via ac97 treiber“ eingebt, haben die ersten Suchergebnisse in der Regel nichts mit dem Hersteller zu tun. In der Regel sind das Foren, Landingpages, merkwürdige Treiberdatenbanken, Abzockseiten, Werbeseiten oder Shopsystem – Seiten. Achtet also auf die Web Seite die Euch im Suchergebnis angezeigt wird. Ihr kommt schneller ans Ziel indem Ihr in der Suche zum Beispiel „via webseite“ eingebt.

Auf der Herstellerseite sucht Ihr dann die Kategorie „Download“, „support“, „Drivers“ oder „Treiber“. Danach sind meistens noch Geräteart, Betriebssystem und ähnliche Fragen zu beantworten (meist nur 3 oder 4 Dropdownlistefelder) und schon habt Ihr Euren Treiber – Download gefunden. (Diese Einstellseite bei VIA – siehe unten)

4. Bevor Ihr nun den Treiber installiert

Erst noch mal aufräumen. In der Systemsteuerung nachschauen ob es da eventuell irgendwelche Installationen mit Bezug auf Euren Treiber gibt. Besonders wenn Ihr erst den Irrweg über die Boardsuche gegangen seit. In diesem Fall, dem des Biostar Boards stehen da einige Via Driverpackage Programme und es findet sich auch noch ein Vinyl Sounddeck das mit einem der Board – Treiber – Packete installiert worden ist. Einfach deinstallieren und zur Sicherheit den Rechner noch einmal neu starten.

5. Nun kann der Treiber installiert werden und TaTaaaah, es sounded

Zusammenfassung: Bei Treiberproblemen immer den Hersteller ermitteln und dann dort den Treiber runterladen. So zu verfahren schont echt die Nerven.

Hier seht Ihr die Einstellseite bei VIAQ für den C-Media AC97 Audio Treiber. Bei VIA heist diese Kategorie auf der Startseite „support“.  Bei der Google Suche wurde nur „via webseite“ eingegeben. Die Felder entsprechend selektiert und es erscheint der Downloadlink. Runterladen, installieren und fertig.

Treibersuche – die Odyssee

Betrifft: Windows
Siehe auch: Treibersuche – leicht gemacht

Das Mysterium der Treiberinstallation ist gar nicht so mystisch, wenn man es richtig angeht. Doch steinig ist der Weg zur Erkenntnis und so an dieser Stelle erst mal den Weg den Ihr in vielen Foren findet. An sich logisch, trotzdem falsch.

Viele Foren sind voller Verzweifelter, die bei der Treiberinstallation scheinbar alles probieren und doch nicht zum Ziel kommen. Klar unter Windows 7 wird vieles leichter. In der Regel sind nahezu alle Treiber in Windows 7 implementiert und so ist es eher die Ausnahme das noch nach Treibern gesucht werden muss. Ansonsten. Für alte und ältere Geräte gibts halt keine Treiber mehr. Mit etwas Glück gibts noch was von und für Vista oder es hilft der Kompatibilitätsmodus.

Hier nun ein Beispiel wie man schnell zu einem der Verzweifelten wird. Ich war einst selbst so unterwegs, nehmt das folgende also bitte von der lustigen Seite.

Eines meiner persönlichen Lieblings Mainboards für eine totale Treiber Odyssee ist das Biostar M7VIQ V 1.2. Wenn hier der Audiotreiber nicht richtig installiert ist, oder durch die Installation einer Audiosoftware liquidiert wird, gibt es was zu feiern. Natürlich hat sich im Laufe der Zeit die ursprüngliche Installations CD „verloren“ und so steht man dann da. No Sound – No Fun.

Übrigens kann man sich auch schon gerne mal bei einem von Windows optional angebotenen Treiber Update den eigentlich funktionierenden Treiber zerschießen. Das klappt auch bei Grafiktreibern und anderen Geräten. Also wenn der Sound geht und das Bild in Ordnung ist, gibt es ü b e r h a u p t  keinen Grund ein Treiberupdate ein zu spielen.

Die Ausgangssituation: Euer Computer liefert keinen Sound und im Gerätemanager grinst Euch bei den Audio Treibern ein C-Media AC97 Audio Treiber mit gelbem Achtungszeichen an. Das Betriebssystem ist XP Home.

1. Schritt zur Clevernes. Everest runterladen und installieren. Everest ist ein Programm zur Hardwarebestimmung, ich glaube mal als Studentenprojekt gestartet und als Demo- oder Freeware verfügbar. Vorsicht – Abzockseiten bieten das schon mal als Freeware an und fangen Euch dann mit einem versteckten Abo. Die Everest ultimate edition gibt es zum wirklich kostenlosen Download bei CHIP.DE in der 30 Tage Demo-Version. Normalerweise zeigt Euch everest fehlende Gerätetreiber unter den Windows Geräten an. Nicht so bei diesem Board und Treiber. Bei everest ist alles in Ordnung. Es wird ein ohne Probleme installiertes C-Media AC 97 Audio Gerät angezeigt.

2. Also denkt man, na gut, der Sound Chip ist ja auf dem Board, also guck mal was da für ein Board verbaut ist. Unter Mainboard steht dann auch richtig da, Biostar M7VIQ. Das deckt sich auch mit dem Aufdruck auf dem Board. Also ab zu Biostar. Ein paar Klicks und vier Auswahllisten weiter hat man dann die Sokel A Boards aufgelistet und da ist ja auch das M7VIQ. Das Board ausgewählt und es wird auch ein Audio Treiber zum Download angeboten.

So, den Treiber runtergeladen, ausgepackt und installiert. Bei der Installation geht alles glatt, ein C-Media AC 97 Treiber wird installiert, wir sind auf der Gewinnerstraße. Alles fertig, kein Sound. Vielleicht hilft ja ein Neustart. Kein Erfolg und im Gerätemanager grinst Euch das gelbe Achtungszeichen an.

3. Mhhm, bei Biostar ging die Scrolliste der Boards ja noch weiter, vielleicht gibts ja noch einen anderen Treiber. Wieder zu Biostar und siehe da, weiter unten kommt noch mal ein M7VIQ. Vorsichtshalber die Liste bis zum Ende gescrollt. Nein das war die letzte Möglichkeit. Es gibt „nur“ zwei dieser Boards. Da spielt es kaum eine Rolle was da noch was in Klammern dahinter steht. Der Erste Treiber war falsch, also muss der jetzt richtig sein. Auch hier wieder runtergeladen (hier gibt es sogar extra einen Treiber für XP), entpackt und installiert. Die Installation dauert noch etwas länger und es werden eine ganze Reihe von Treibern installiert. Hey das sieht gut aus. Zu früh gefreut. Kein Sound, Neustart, gelbes Grinsezeichen.

4. Verdammt, was jetzt. Was hat das mit den Zahlen in den Klammern auf sich  ? Hey das ist der VIA Chipsatz. Einmal steht da der VIA KLEE133 und der zweite ist der VIA KT266. Soweit so gut. Wie kann ich denn jetzt rausbekommen welcher zutrifft ? Klar es steht auf dem Chip selbst, aber ich kann ja auch mit Everest nachschauen. Blöd. Everest sagt mir jetzt das wäre der VIA KM266. Aber Moment mal, den hab ich doch gerade bei Biostar gesehen. Ja klar, nur das das Board die Bezeichnung M7VIG hat. Aber was solls, ein Versuch haben wir ja noch und schließlich gilt ja der Chipsatz. Das Ergebnis brauch ich sicher nicht zu schildern. Kein Sound, Neustart, gelbes Grinsezeichen.

5. Hardcore. Jetzt noch mal den Chisatz installiert, kann ja sein das schon in der Chipsatzsteuerung was nicht passt. Dann kann ja das Audiogerät nicht funktionieren. Gesagt, getan. Das Ergebniss: das gleich Fiasko wie vor.

So, das alles abzuklappern hat gut ein halbes Stündchen gedauert. Nun weis ich auch warum die Foren voll sind von verzweifelten Hilfesuchenden. Schließlich können zwischen „So ich hab jetzt den Audio Treiber für das Board installiert. Es geht trotzdem nicht“ und der Antwort „Na dann probier’s doch mal mit dem anderen“ locker 24 Stunden liegen. Besonders krass gestalten sich die Dialoge wenn die erste Frage ist: „Mein Computer hat seit gestern keinen Sound mehr. Ich hab schon alles versucht.“

Ich will mich nicht über solche Hilfegesuche lustig machen. Wie Ihr so ein nervenaufreibendes herumwurschteln vermeidet und erfolgreich Treiber installiert will ich im Artikel „Treibersuche – leicht gemacht“ erklären. Mir ist es am Anfang nicht anders ergangen und die Boardhersteller machen es einem nicht eben leicht. Andererseits kann man es dem Boardhersteller auch nicht verübeln wenn er nicht für jede Handelsketten – Konfiguration Treiberdownloads bereit hält.